Nutzer eines QNAP mit aktiviertem Media-Streaming-Addon sollten einmal nachschauen, dass ihr System auf dem aktuellen Stand ist. In einer aktuellen Mitteilung informiert man über eine Sicherheitslücke mit dem Schweregrad „Hoch“, abgelegt unter CVE-2021-34362. Das Gute: Die Lücke ist mittlerweile geschlossen. Ausgenutzt würde sie eine Remotecodeausführung ermöglichen. Um die Sicherheitslücke zu beheben, empfehle man, das Media-Streaming Addon auf die neueste Version zu aktualisieren.

Folgende Versionen sind sicher:

QTS 5.0.0: Media Streaming Zusatzmodul 500.0.0.3 (2021/08/20) und später


QTS 4.5.4: Media Streaming-Zusatzmodul 500.0.0.3 (2021/08/20) und später


QTS 4.3.6: Media-Streaming-Zusatzmodul 430.1.8.12 (2021/08/20) und später


QTS 4.3.3: Media Streaming Zusatzmodul 430.1.8.12 (2021/09/29) und später


QuTS hero h5.0.0: Media-Streaming-Zusatz 500.0.0.3 (2021/08/20) und später

In diesem Artikel sind Partner-Links enthalten. Durch einen Klick darauf ge­lan­gt ihr direkt zum Anbieter. Solltet ihr euch dort für einen Kauf entscheiden, erhalten wir ei­ne kleine Provision. Für euch ändert sich am Preis nichts. Danke für eure Unterstützung!

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR
Aviso de cookies